Help installing

Talk about anything here.
Post Reply
mythkid
Posts: 7
Joined: Mon Sep 28, 2020 10:59 am

Help installing

Post by mythkid »

Hello! So i saw this mod brought back 1 of my favorite games as a kid Myth 1. So i bought myth 2 and installed but I am having some troubles :(

Luckily my game is running and working (Myth 2) . My issues are as follows

1. (Main issue) The demo looked nicer then the real game! The demo fit my whole screen while this main game wont, I cant adjust the resolution higher than 800x600 or it goes tiny and i can see my desktop background

2. I have downloaded the better textures and put them in but I cannot tell if they are any better because of my issue number 1. Also would I put this texture update files into the plug ins folder?

3. How do I make it like the The Fallen Lords gameplay. I am not getting any check boxes like the demo, and also how do I access the Fallen Levels as I have downloaded them.

If someone could help me it would be really appreciated.
hmp
Posts: 145
Joined: Fri Dec 14, 2007 3:00 am

Re: Help installing

Post by hmp »

Did you install the 1.8.3 update on the full game?
mythkid
Posts: 7
Joined: Mon Sep 28, 2020 10:59 am

Re: Help installing

Post by mythkid »

I believe I did, I see a file that says Myth2_183 and i put that with my other myth files
mythkid
Posts: 7
Joined: Mon Sep 28, 2020 10:59 am

Re: Help installing

Post by mythkid »

So I failed to open myth2 from that myth2_183 version and have done that now, I have more options in the preferences!
mythkid
Posts: 7
Joined: Mon Sep 28, 2020 10:59 am

Re: Help installing

Post by mythkid »

Update: SO far I got the games resoluteness and sizing fixed, the game looks good. I am not getting sound for whatever reason and thats is persisting over to like YouTube so ill restart my pc and see whats up.

For my issue number 2. How do I get the fallen levels working. I see all of myth 2 levels, but i dont see any missions like crows bridge and such. I have the fallen levels downloaded.
hmp
Posts: 145
Joined: Fri Dec 14, 2007 3:00 am

Re: Help installing

Post by hmp »

The 1.8.3 update is an installer that should ask you for your myth 2 folder, and then copy the new executable to your myth folder as well as all the update patch plugins. If it installed correctly you should have inside your plugins folder some files:
Patch 1.2
Patch 1.3
Patch 1.4
Patch 1.5
Patch 1.5 Unity
Patch 1.8 Interface.

Magma - The Fallen Levels v2 should also be inside your plugins folder along with any other plugins you may wish to use. (And also the high res textures).

When you start myth, you should also see "v1.8.3 - build 454" in the top left corner.

If all of that is correct, then when clicking new game, you should see a list of plugins below the list of levels, and be able to select Magma - the Fallen Levels v2.
mythkid
Posts: 7
Joined: Mon Sep 28, 2020 10:59 am

Re: Help installing

Post by mythkid »

I have that build 454 in the corner when I play. I have the TFL tick box and I have been able to play a few missions of myth 2 (having a whole lot of fun). Now In my plug in folder I have as follows (Magma-Detail Texture Pack, Magma-Detail texture pack read me, Magma The fallen levels V2, myth_log, Smackw32.dll, Uninst.isu). I am still not getting the fallen levels though.

Also when I load it up it like has me do like a mini install everytime, two square boxes that come up like Run Myth 1.8.3 and Read me box. I just tick the run Myth and it keeps all my previous saves and such so I hope im even doing that part right.

Thanks for all the help so far, all is very appreciated trying to get this running!
hmp
Posts: 145
Joined: Fri Dec 14, 2007 3:00 am

Re: Help installing

Post by hmp »

Sounds like it is definitely not installed correctly. What OS are you on?
Do you see those Patch files anywhere? Those need to be in your plugins folder.
It seems like you are running the installer to launch the game instead of just running the game. The myth program should just be named Myth II, and should be directly inside your Myth II folder. The 1.8.3 updater (Myth2_183) should not be inside your myth folder.
mythkid
Posts: 7
Joined: Mon Sep 28, 2020 10:59 am

Re: Help installing

Post by mythkid »

Alright, well i did a stupid thin. I realized i made a secondary myth folder and copied like the files to it. SO i deleted this secondary file and took the launcher back into the orignal myth 2 files, same as before everyhting runs and looks good but now i see those updates 1 uodates 2 and so fourth in my plug ins!
mythkid
Posts: 7
Joined: Mon Sep 28, 2020 10:59 am

Re: Help installing

Post by mythkid »

:D :D :D :D I got everything going correctly now.The fallen levels show up and work. my plugins have all the correct updates, I now click on myth 2 (ver 1.8.3) and it loads right up i no longer have to do the install wizard everytime! :D :D :D :D :D

Thank you so much for helping me through it! You just made my whole month man!



P.S the very very veeery last thing i would like to know how to try would be the multiplayer
hmp
Posts: 145
Joined: Fri Dec 14, 2007 3:00 am

Re: Help installing

Post by hmp »

For multi-player, check out gateofstorms.net and myrgard.com. There's also some links to community discord servers at myrgard.com.
Post Reply